Debian.pro

Про Debian


Ubuntu LTS? Нет, Debian LTS!

Спешу поделиться радостной новостью. Для Debian Squeeze (6-ка) срок security-поддержки продлен до 2016-го года (ещё вчера все считали, что в мае этого года сквизики таки придется обновлять).
Для тех, кто в танке, это означает то, что все уязвимости в важном софте будут фикситься до февраля 2016-го года в сквизях. До следующих мажорных версий софт обновляться не будет.
Так же часть софта станет «abandoned» (то есть останется без обновлений). Среди них наверняка окажутся запакетерованные вордпрессы-друпалы и прочее. Чтобы искать такие пакеты у себя в системе, появится специальная утилитка.

Похожее решение обсуждается и для следующих релизов (jessie и wheezy).

Тем, кто решит остаться на squeeze, стоит помнить, что в squeeze всё было плохо с виртуализацией (банально старые версие kvm/lxc/etc). Тем же, у кого squeeze работаем в качестве LAMPы/dns/почтаря/etc можно прыгать и радоваться ;)

Пруф.

Так же, наверняка будет продлена поддержка bpo-пакетов для squeeze, что обеспечит обновление до следующей мажорной версии наиболее важным пакетам.


Комментариев пока нет.

Написать комментарий